Bug 61575 - upgrade install extra kde-i18n files
Summary: upgrade install extra kde-i18n files
Status: CLOSED DUPLICATE of bug 61930
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-21 19:06 UTC by Gene Czarcinski
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 16:50:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log from fresh beta3 install (24.10 KB, text/plain)
2002-03-21 19:09 UTC, Gene Czarcinski
no flags Details
log from fresh 7.2 install (12.65 KB, text/plain)
2002-03-21 19:10 UTC, Gene Czarcinski
no flags Details
log from upgrade 7.2 -> beta3 (52.16 KB, text/plain)
2002-03-21 19:10 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2002-03-21 19:06:35 UTC
Performed a nfs install of basic 7.2 (gnome+kde+Development+...).

Then I did an upgrade to beta3.  The upgrade install a number of kde-i18n
packages which were not present originally.

A "fresh" install of beta3 selecting the same stuff does not install these packages.

I will attach the install log from a fresh beta3 install, a fresh 7.2 install
and theupgrade.log from the upgrade.

Comment 1 Gene Czarcinski 2002-03-21 19:09:22 UTC
Created attachment 49465 [details]
log from fresh beta3 install

Comment 2 Gene Czarcinski 2002-03-21 19:10:06 UTC
Created attachment 49466 [details]
log from fresh 7.2 install

Comment 3 Gene Czarcinski 2002-03-21 19:10:46 UTC
Created attachment 49467 [details]
log from upgrade 7.2 -> beta3

Comment 4 Michael Fulbright 2002-03-21 21:34:44 UTC
Please look into this matt.

Comment 5 Jeremy Katz 2002-03-27 01:12:31 UTC
Marking dupe of the public version of this bug

*** This bug has been marked as a duplicate of 61930 ***


Note You need to log in before you can comment on or make changes to this bug.