Bug 615769 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 627151
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:52467835790b35059dd7ee8def0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 16:50 UTC by Petr Mejzlík
Modified: 2010-11-09 16:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:18:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.24 KB, text/plain)
2010-07-18 16:50 UTC, Petr Mejzlík
no flags Details

Description Petr Mejzlík 2010-07-18 16:50:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 52467835790b35059dd7ee8def04b5610e3520a1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. install gnome-shell
2. go to "Desktop Effect" in the System menu
3. switch to Gnome Shell

Comment 1 Petr Mejzlík 2010-07-18 16:50:29 UTC
Created attachment 432714 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:18:13 UTC

*** This bug has been marked as a duplicate of bug 627151 ***

Comment 3 Karel Klíč 2010-11-09 16:18:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.