Bug 615811 - [abrt] crash in lash-0.5.4-9.fc13: __strlen_sse2: Process /usr/bin/lashd was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lash-0.5.4-9.fc13: __strlen_sse2: Process /usr/bin/lashd was ...
Status: CLOSED DUPLICATE of bug 597680
Alias: None
Product: Fedora
Classification: Fedora
Component: lash   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:99111f76d8b409aeb0a5bd6f3a6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 23:43 UTC by marco
Modified: 2010-11-09 13:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:47:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.57 KB, text/plain)
2010-07-18 23:43 UTC, marco
no flags Details

Description marco 2010-07-18 23:43:13 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lashd
component: lash
crash_function: __strlen_sse2
executable: /usr/bin/lashd
global_uuid: 99111f76d8b409aeb0a5bd6f3a6cbe4a1af4069a
kernel: 2.6.33.6-147.fc13.x86_64
package: lash-0.5.4-9.fc13
rating: 4
reason: Process /usr/bin/lashd was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 marco 2010-07-18 23:43:15 UTC
Created attachment 432744 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:47:39 UTC

*** This bug has been marked as a duplicate of bug 597680 ***

Comment 3 Karel Klíč 2010-11-09 13:47:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597680.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.