Bug 61584 - Upgrade to >=1.5
Upgrade to >=1.5
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: guile (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 16:50 EST by Enrico Scholz
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 16:50:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-03-21 16:50:31 EST
At least one package of Skipjack requires guile >= 1.5:

| $ rpm --rebuild gnumeric-1.0.5-1.src.rpm 
| ...
| checking for guile >= 1.5... Your Guile is too old.  You need Guile 1.5 or later.
| ...

Therefore, please upgrade to >= 1.5.
Comment 1 Michael Fulbright 2002-03-25 16:41:44 EST
This changes the soname, and therefore the library interface, etc.

Note You need to log in before you can comment on or make changes to this bug.