Bug 61586 - Upgrade to automake-1.6
Upgrade to automake-1.6
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: automake15 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 17:00 EST by Enrico Scholz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 04:10:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-03-21 17:00:24 EST
automake-1.6 is out and fixes a lot of annoying bugs. Because automake15 is used
only rarely in Skipjack, an upgrade will not break very much (probably).

Alternatively, an additional automake16 package would be another option also.
Comment 1 Jens Petersen 2002-03-25 03:01:19 EST
Unfortunately 1.6 breaks some packages which are currently using
automake-1.5.  Eg various kde packages.  While it would be nice to
have automake16, three automake seems to much at this time.
Comment 2 Jens Petersen 2002-03-25 04:10:43 EST
oops!  just realised again that autoconf-2.53 requires automake-1.6.
:-\
Comment 3 Jens Petersen 2002-03-25 10:06:10 EST
I take that back.  autoconf-2.53's own Makefile.am files need automake-1.6, 
but autoconf-2.53 projects can use automake-1.5 no problem.

Note You need to log in before you can comment on or make changes to this bug.