Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615872 - unicode error deleting a cluster
unicode error deleting a cluster
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 03:30 EDT by Fabio Massimo Di Nitto
Modified: 2010-11-10 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: luci-0.22.2-9.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 17:11:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Massimo Di Nitto 2010-07-19 03:30:51 EDT
deleting a whole cluster from luci shows this error in the logs (nothing critical as the cluster seems to be removed correctly):

09:27:09,476 ERROR [luci.lib.db_helpers] Unable to communicate with ricci on any nodes in cluster fabbione
/usr/lib/python2.6/site-packages/sqlalchemy/engine/default.py:230: SAWarning: Unicode type received non-unicode bind param value 'fabbione'
  param.append(processors[key](compiled_params[key]))
Comment 2 RHEL Product and Program Management 2010-07-19 03:58:01 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Fabio Massimo Di Nitto 2010-07-19 04:18:08 EDT
forgot to mention, this is using the latest code from luci.git
Comment 8 releng-rhel@redhat.com 2010-11-10 17:11:57 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.