Bug 615897 - Add missing man pages for/usr/sbin/lsmsr in x86info package
Add missing man pages for/usr/sbin/lsmsr in x86info package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 801095 719522
  Show dependency treegraph
 
Reported: 2010-07-19 04:43 EDT by Miroslav Vadkerti
Modified: 2014-06-03 10:03 EDT (History)
5 users (show)

See Also:
Fixed In Version: x86info-1.26_20101115-1.33.el6
Doc Type: Bug Fix
Doc Text:
Prior to this update, a manual page for the lsmsr utility was missing. This update adds the lsmsr(8) manual page.
Story Points: ---
Clone Of:
: 719522 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:45:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2010-07-19 04:43:12 EDT
Description of problem:
1 executable does not have a manpage:
/usr/sbin/lsmsr

Version-Release number of selected component (if applicable):
x86info-1.25-1.32.el6

How reproducible:
always

Steps to Reproduce:
1. install x86info
2. man lsmsr
  
Actual results:
No man page

Expected results:
Man page exists
Comment 15 Eliska Slobodova 2011-09-29 07:10:15 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, a manual page for the lsmsr utility was missing. This update adds the lsmsr(8) manual page.
Comment 16 errata-xmlrpc 2011-12-06 06:45:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html
Comment 17 Prarit Bhargava 2014-05-21 09:10:10 EDT
*** Bug 719522 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.