Bug 615899 - [abrt] crash in epiphany-2.30.2-1.fc13: JSC::JSCell::put: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: JSC::JSCell::put: Process /usr/bin/ep...
Status: CLOSED DUPLICATE of bug 628078
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9821af11da6b72dd79bac630e0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 08:47 UTC by Nuno Dias
Modified: 2010-11-08 19:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:24:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.60 KB, text/plain)
2010-07-19 08:47 UTC, Nuno Dias
no flags Details

Description Nuno Dias 2010-07-19 08:47:22 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
comment: I was doing a login in blogger
component: epiphany
crash_function: JSC::JSCell::put
executable: /usr/bin/epiphany
global_uuid: c9821af11da6b72dd79bac630e0a26b99c7eb244
kernel: 2.6.33.5-124.fc13.i686.PAE
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know
2.
3.

Comment 1 Nuno Dias 2010-07-19 08:47:26 UTC
Created attachment 432797 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:24:58 UTC

*** This bug has been marked as a duplicate of bug 628078 ***

Comment 3 Karel Klíč 2010-11-08 19:24:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628078.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.