Bug 615908 - [abrt] crash in setroubleshoot-server-2.2.88-1.fc13: browser.py:340:on_copy_button_clicked:IndexError: list index out of range
Summary: [abrt] crash in setroubleshoot-server-2.2.88-1.fc13: browser.py:340:on_copy_b...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3594e3be
Keywords:
: 615910 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 09:06 UTC by Vaclav Kocian
Modified: 2011-05-25 15:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 15:01:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (502 bytes, text/plain)
2010-07-19 09:06 UTC, Vaclav Kocian
no flags Details

Description Vaclav Kocian 2010-07-19 09:06:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
cmdline: /usr/bin/python -E /usr/bin/sealert -s
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.33.6-147.fc13.x86_64
package: setroubleshoot-server-2.2.88-1.fc13
reason: browser.py:340:on_copy_button_clicked:IndexError: list index out of range
release: Fedora release 13 (Goddard)

backtrace
-----
browser.py:340:on_copy_button_clicked:IndexError: list index out of range

Traceback (most recent call last):
  File "/usr/lib64/python2.6/site-packages/setroubleshoot/browser.py", line 340, in on_copy_button_clicked
    self.clipboard.set_text(self.alert_list[self.current_alert].format_text())
IndexError: list index out of range

Local variables in innermost frame:
widget: <gtk.Button object at 0x33825a0 (GtkButton at 0x2ddba70)>
self: <setroubleshoot.browser.BrowserApplet instance at 0x3372f80>

Comment 1 Vaclav Kocian 2010-07-19 09:06:16 UTC
Created attachment 432800 [details]
File: backtrace

Comment 2 Daniel Walsh 2010-07-19 15:07:14 UTC
*** Bug 615910 has been marked as a duplicate of this bug. ***

Comment 3 static_muro 2010-08-13 04:55:17 UTC
Package: setroubleshoot-server-2.2.88-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
i forgot. sorry.

Comment 5 Abdula 2010-10-05 12:28:19 UTC
Package: setroubleshoot-server-2.2.96-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Runned Radmin (Remote Administrator) version 3.4 on Wine
2.
3.


Comment
-----
Wine 1.3.1

Comment 6 Daniel Walsh 2010-10-05 13:16:09 UTC
Please update to setroubleshoot-2.2.100-1.fc13 to see if this problem goes away.

Comment 7 Miroslav Grepl 2010-10-22 13:27:50 UTC
Package: setroubleshoot-server-2.2.102-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Not a bug.


Note You need to log in before you can comment on or make changes to this bug.