Bug 61593 - Anaconda traceback -- ImportError: No module named xmouse
Anaconda traceback -- ImportError: No module named xmouse
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 17:38 EST by Michael E Brown
Modified: 2005-10-31 17:00 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 17:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (147.92 KB, text/plain)
2002-03-21 17:42 EST, Michael E Brown
no flags Details
kickstart file (2.37 KB, text/plain)
2002-03-21 17:45 EST, Michael E Brown
no flags Details

  None (edit)
Description Michael E Brown 2002-03-21 17:38:05 EST
Description of Problem:

Traceback error during post-install of Hampton beta 3.

Version-Release number of selected component (if applicable):

Hampton beta 3. Also occurs in Beta 1 and Beta 2.

How Reproducible:

Use the attached kickstart. System was installed using a hard-disk install (CD
images copied to /dev/sda2)

Here is the traceback message. 

Traceback (innermost last):
  File "/usr/bin/anaconda", line 627, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/src/build/82321-i386/install//usr/lib/anaconda/text.py", line 427,
in run
  File "/usr/src/build/82321-i386/install//usr/lib/anaconda/dispatch.py", line
144, in gotoNext
  File "/usr/src/build/82321-i386/install//usr/lib/anaconda/dispatch.py", line
209, in moveStep
  File "/usr/src/build/82321-i386/install//usr/lib/anaconda/packages.py", line
737, in doPostInstall
ImportError: No module named xmouse
Comment 1 Michael E Brown 2002-03-21 17:42:40 EST
Created attachment 49524 [details]
anaconda traceback
Comment 2 Michael E Brown 2002-03-21 17:45:04 EST
Created attachment 49525 [details]
kickstart file
Comment 3 Michael Fulbright 2002-03-26 19:35:05 EST
Fixed.
Comment 4 Mike McLean 2002-04-25 15:53:36 EDT
I just saw this in the latest Pensacola tree.
Comment 5 Michael Fulbright 2002-04-25 17:24:02 EDT
Jeremy is this due to a builddistro issue?
Comment 6 Jeremy Katz 2002-04-25 17:46:26 EDT
Also fixed in anaconda-7.2-32AS

Note You need to log in before you can comment on or make changes to this bug.