Bug 615937 - Bad %postun script
Summary: Bad %postun script
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dmraid (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Zdenek Kabelac
QA Contact: Evan McNabb
URL:
Whiteboard:
Keywords:
: 615940 622393 625433 647835 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 10:08 UTC by Andreas Schwab
Modified: 2010-11-10 20:17 UTC (History)
15 users (show)

Fixed In Version: dmraid-1.0.0.rc16-10.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 20:17:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmraid.spec.diff (383 bytes, patch)
2010-07-19 10:20 UTC, Andreas Schwab
no flags Details | Diff

Description Andreas Schwab 2010-07-19 10:08:47 UTC
Cleanup        : dmraid-1.0.0.rc16-8.el6.x86_64                        67/102 
Non-fatal POSTUN scriptlet failure in rpm package dmraid
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(dmraid-1.0.0.rc16-8.el6.x86_64) scriptlet failed, exit status 1

Comment 1 RHEL Product and Program Management 2010-07-19 10:17:56 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 2 Andreas Schwab 2010-07-19 10:20:19 UTC
Created attachment 432820 [details]
dmraid.spec.diff

Comment 3 Andreas Schwab 2010-07-19 10:27:50 UTC
*** Bug 615940 has been marked as a duplicate of this bug. ***

Comment 5 Zdenek Kabelac 2010-08-05 08:55:14 UTC
Fixed in package rebuild with Andreas's patch. Although to me this looks like bug in rpm but for now it's easier to fix this package I guess.

Comment 7 Heinz Mauelshagen 2010-08-09 10:45:12 UTC
*** Bug 622393 has been marked as a duplicate of this bug. ***

Comment 9 Evan McNabb 2010-08-17 18:52:36 UTC
Confirmed there is no %postun error on dmraid-1.0.0.rc16-10.el6.x86_64:

# rpm -q dmraid
dmraid-1.0.0.rc16-9.el6.x86_64
# rpm -e dmraid dmraid-events
/sbin/ldconfig: relative path `0' used to build cache
warning: %postun(dmraid-1.0.0.rc16-9.el6.x86_64) scriptlet failed, exit status 1
#

# rpm -q dmraid
dmraid-1.0.0.rc16-10.el6.x86_64
# rpm -e dmraid dmraid-events
#

Comment 10 Heinz Mauelshagen 2010-08-19 12:55:16 UTC
*** Bug 625433 has been marked as a duplicate of this bug. ***

Comment 11 Zdenek Kabelac 2010-11-01 13:18:19 UTC
*** Bug 647835 has been marked as a duplicate of this bug. ***

Comment 12 releng-rhel@redhat.com 2010-11-10 20:17:22 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.