Bug 615948 - [abrt] crash in abiword-1:2.8.4-1.fc13: raise: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
[abrt] crash in abiword-1:2.8.4-1.fc13: raise: Process /usr/bin/abiword was k...
Status: CLOSED DUPLICATE of bug 574190
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
abrt_hash:f682b48a18e9c70e6e4c885a38f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 06:54 EDT by k.elias
Modified: 2010-11-08 12:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:41:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.87 KB, text/plain)
2010-07-19 06:54 EDT, k.elias
no flags Details

  None (edit)
Description k.elias 2010-07-19 06:54:52 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: abiword
component: abiword
crash_function: raise
executable: /usr/bin/abiword
global_uuid: f682b48a18e9c70e6e4c885a38ff212ff07f603b
kernel: 2.6.33.6-147.fc13.x86_64
package: abiword-1:2.8.4-1.fc13
rating: 4
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 k.elias 2010-07-19 06:54:59 EDT
Created attachment 432825 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:41:47 EST

*** This bug has been marked as a duplicate of bug 574190 ***
Comment 3 Karel Klíč 2010-11-08 12:41:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574190.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.