Bug 61598 - duplicate group when selecting individual packages
duplicate group when selecting individual packages
Status: CLOSED DUPLICATE of bug 61651
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 19:02 EST by Joseph Kotran
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 14:55:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Kotran 2002-03-21 19:02:33 EST
Description of Problem: anaconda displays a duplicate group when selecting
individual packages


Version-Release number of selected component (if applicable): UNKNOWN (Red Hat
7.2.92)


How Reproducible: every time


Steps to Reproduce:
1. Perform custom install
2. When prompted to select package groups, either accept the default or change
   as desired.
3. Activate the "select individual packages" check box.

Actual Results: In the "select individual packages" dialog anaconda displays the
"System Environment" group twice.


Expected Results:  The "System Environment" group should be displayed only once.


Additional Information: The two "System Environment" groups does not contain the
same sub-folders.
Comment 1 Bill Nottingham 2002-03-22 16:42:30 EST

*** This bug has been marked as a duplicate of 61651 ***

Note You need to log in before you can comment on or make changes to this bug.