Bug 61599 - Old up2date/rhn_register in the rhn database
Old up2date/rhn_register in the rhn database
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 19:02 EST by Nathan G. Grennan
Modified: 2015-01-07 18:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 19:02:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-03-21 19:02:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
There was an errata released for up2date, up2date-gnome, rhn_register, and
rhn_register-gnome on 3-18-2002. I heard about it on a mailing list and have
found copies of mirror ftp sites. The mailing list reported it was avaiable via
rhn. I had to uninstall up2date and rhn_register because of another issue with
setting up a $60 Basic Entitlement and so downloaded the latest up2date and
rhn_register from rpmfind.net. Then after getting the Entitlement working I
tried to install up2date-gnome with "up2date -i up2date-gnome" and got

RPM package conflict error.  The message was:
Test install failed because of package conflicts:
package up2date-2.7.46-7.x.2 (which is newer than up2date-2.7.11-7.x.2) is
already installed


Also up2date --showall | grep up2date   shows that the old up2date and
rhn_register from back in November are in the database.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install up2date-2.7.46-7.x.2
2. Run     up2date -i up2date-gnome
	

Actual Results:  RPM package conflict error.  The message was:
Test install failed because of package conflicts:
package up2date-2.7.46-7.x.2 (which is newer than up2date-2.7.11-7.x.2) is
already installed


Expected Results:  Preparing....  up2date-gnome-2.7.46-7.x.2
Installing     up2date-gnome-2.7.46-7.x.2
done

Additional info:
https://rhn.redhat.com/  doesn't show the errata release for up2date and
rhn_register on 3-18 or at all recently.
Comment 1 Cristian Gafton 2002-04-11 05:34:39 EDT
we had to re-issue the up2date errata - the new up2date errata should be already
available live.

Sorry about the mess.

Note You need to log in before you can comment on or make changes to this bug.