Bug 616005 - kernel 2.6.35-0.47 oops in input_set_keycode() causes boot failure
kernel 2.6.35-0.47 oops in input_set_keycode() causes boot failure
Status: CLOSED DUPLICATE of bug 615707
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 09:20 EDT by sd.domrep
Modified: 2010-07-19 10:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 10:11:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel 2.6.35-0.47 oops (216.63 KB, image/jpeg)
2010-07-19 09:20 EDT, sd.domrep
no flags Details

  None (edit)
Description sd.domrep 2010-07-19 09:20:54 EDT
Created attachment 432873 [details]
kernel 2.6.35-0.47 oops

Description of problem:
kernel 2.6.35-0.47 oops in input_set_keycode() causes boot failure

The same as 2.6.35-0.41, but in different place.
Take a look on screen picture in attachment.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kyle McMartin 2010-07-19 10:11:13 EDT
It's the same bug.

*** This bug has been marked as a duplicate of bug 615707 ***

Note You need to log in before you can comment on or make changes to this bug.