Bug 616056 - [abrt] evince-2.28.2-13.el6: memcpy: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] evince-2.28.2-13.el6: memcpy: Process /usr/bin/evince was killed by si...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evince (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
abrt_hash:84aea3f9348aa44891410b34b6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 10:36 EDT by Tim Waugh
Modified: 2017-01-10 10:40 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-10 10:40:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.52 KB, text/plain)
2010-07-19 10:36 EDT, Tim Waugh
no flags Details
texttopaps.ps (6.55 KB, text/plain)
2010-07-19 10:37 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2010-07-19 10:36:28 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: evince texttopaps.ps
component: evince
crash_function: memcpy
executable: /usr/bin/evince
kernel: 2.6.32-44.1.el6.x86_64
package: evince-2.28.2-13.el6
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
time: 1279548963
uid: 500

How to reproduce
-----
1.Viewing attached file, first at 150% then at 'Best fit'
Comment 1 Tim Waugh 2010-07-19 10:36:33 EDT
Created attachment 432908 [details]
File: backtrace
Comment 2 Tim Waugh 2010-07-19 10:37:12 EDT
Created attachment 432909 [details]
texttopaps.ps
Comment 4 RHEL Product and Program Management 2010-07-19 10:58:03 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 RHEL Product and Program Management 2011-01-07 10:46:55 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 Caolan McNamara 2017-01-10 10:40:46 EST
Doesn't crash in contemporary evince. But seeing as it wasn't fixed in the last 7 years, its hardly worth fixing it now, so dev-nacking for rhel-6
Comment 8 Red Hat Bugzilla Rules Engine 2017-01-10 10:40:54 EST
Development Management has reviewed and declined this request. You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.