Bug 616077 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
[abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Status: CLOSED DUPLICATE of bug 633358
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Karel Klíč
Fedora Extras Quality Assurance
abrt_hash:e5ca60f0a6a4b13009a1522ad60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 11:39 EDT by Daniel Scott
Modified: 2013-03-03 18:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:59:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.34 KB, text/plain)
2010-07-19 11:39 EDT, Daniel Scott
no flags Details

  None (edit)
Description Daniel Scott 2010-07-19 11:39:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs CareUInits_Rename.ods
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: e5ca60f0a6a4b13009a1522ad60b5b9169fc2dbb
kernel: 2.6.33.6-147.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 4
reason: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start emacs from command line and immediately Ctrl-C
2.
3.
Comment 1 Daniel Scott 2010-07-19 11:39:30 EDT
Created attachment 432924 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:59:27 EST

*** This bug has been marked as a duplicate of bug 633358 ***
Comment 3 Karel Klíč 2010-11-09 08:59:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.