Bug 616078 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 626045
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:5de0796483615a2dbaf5ab1d73b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 11:41 EDT by ghostwik
Modified: 2010-11-08 14:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:35:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.12 KB, text/plain)
2010-07-19 11:41 EDT, ghostwik
no flags Details

  None (edit)
Description ghostwik 2010-07-19 11:41:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: I have no idea how that happend
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 5de0796483615a2dbaf5ab1d73b6be103f98b21e
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Rise volume up in rhythmbox control
2.
3.
Comment 1 ghostwik 2010-07-19 11:41:55 EDT
Created attachment 432925 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:35:07 EST

*** This bug has been marked as a duplicate of bug 626045 ***
Comment 3 Karel Klíč 2010-11-08 14:35:07 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626045.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.