Bug 61608 - rpm --force -U doesn't work.
Summary: rpm --force -U doesn't work.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 61609 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 02:57 UTC by hjl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 03:12:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2002-03-22 02:57:57 UTC
[root@pond i386]# rpm --force -U mingetty-0.9.4-16.2.i386.rpm 
package mingetty-1.00-1 (which is newer than mingetty-0.9.4-16.2) is already
installed

Comment 1 Jeff Johnson 2002-03-22 03:04:21 UTC
Try the mode (i.e. -U) first.

Comment 2 hjl 2002-03-22 03:12:08 UTC
*** Bug 61609 has been marked as a duplicate of this bug. ***

Comment 3 hjl 2002-03-22 03:12:52 UTC
"rpm -U --force" works.  Is that intentional?

Comment 4 Jeff Johnson 2002-03-22 03:19:09 UTC
Partial implementation of multimode options, i.e.

	rpm -q ... -U ... -q ... -V ... -e ...


Note You need to log in before you can comment on or make changes to this bug.