Bug 616124 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 645668
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1af4c057a1b47ec9240ba37783c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 17:45 UTC by D.S. Ljungmark
Modified: 2010-11-09 16:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:35:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.41 KB, text/plain)
2010-07-19 17:45 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-07-19 17:45:19 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 1af4c057a1b47ec9240ba37783c902b56419ebb2
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open evo
2. quickly click a folder
3.

Comment 1 D.S. Ljungmark 2010-07-19 17:45:21 UTC
Created attachment 432965 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:35:16 UTC

*** This bug has been marked as a duplicate of bug 645668 ***

Comment 3 Karel Klíč 2010-11-09 16:35:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #645668.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.