Bug 616195 - Documentation, Admin: Fencing, New hardware
Summary: Documentation, Admin: Fencing, New hardware
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Cluster_Administration
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 20:01 UTC by Paul Kennedy
Modified: 2015-04-20 00:48 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-11 15:27:26 UTC


Attachments (Terms of Use)

Description Paul Kennedy 2010-07-19 20:01:27 UTC
Description of problem:
Based on requirements stated in Bug 532804, ensure that content in this
document aligns with those requirements.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Steven J. Levine 2010-10-07 14:47:43 UTC
The table of Fence Device parameters in the Cluster Administration document (Appendix B) has been updated to include all supported fence devices in RHEL 6, consistent with the Fence Agents spec file and the luci interface.

Since these updates have been checked into the SVN repository I am putting this bug into MODIFIED status.

Comment 4 Michael Doyle 2010-10-15 04:11:48 UTC
Verified it is in Red_Hat_Enterprise_Linux-Cluster_Administration-6-en-US-0-44.

Comment 5 releng-rhel@redhat.com 2010-11-11 15:27:26 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.