Bug 61622 - Get an Exception Error which terminates the installation
Get an Exception Error which terminates the installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 03:29 EST by Fred R. Temple
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 01:37:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File dump caused by exception error while installing Redhat 7.2. (65.85 KB, text/plain)
2002-03-22 11:49 EST, Fred R. Temple
no flags Details
File dump caused by exception error while installing Redhat 7.2. (111.06 KB, text/plain)
2002-03-22 12:03 EST, Fred R. Temple
no flags Details

  None (edit)
Description Fred R. Temple 2002-03-22 03:29:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en]C-CCK-MCD NSCPCD47  (Win98; U)

Description of problem:
I attempted to do an upgrade from version 6.0. During the install, there were several file read errors (CDROM) and, near the end of the install, a fatal 
exception error terminated the process.  I then did a complete install (reformat, etc.) and got the same results. I got an 'LI" LILO error on rebooting 
and had to do an fdisk /mbr to get Windows 98 to start. Needless to say, Linux will not boot. I have attached the logfiles generated by the exception 
errors.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt an install of REDHAT 7.2.
2.
3.
	

Actual Results:  The install was terminated by an exception error.

Expected Results:  Expected the install to suceed.

Additional info:
Comment 1 Fred R. Temple 2002-03-22 11:49:43 EST
Created attachment 49704 [details]
File dump caused by exception error while installing Redhat 7.2.
Comment 2 Fred R. Temple 2002-03-22 12:03:07 EST
Created attachment 49705 [details]
File dump caused by exception error while installing Redhat 7.2.
Comment 3 Fred R. Temple 2002-03-23 00:48:39 EST
I suspect that part of the problem is the CDROM drive on my 233MHZ machine.  I 
did a successful install of Redhat 7.2 on my DELL 4100 machine which has a faster 
CDROM and larger hard drive. The partition on the 233MHZ machine only has 
about 1800 megabytes of space on it for the linux partition, while the DELL 
machine has over 25000 megabytes on its linux partition.
Comment 4 Fred R. Temple 2002-03-25 01:09:40 EST
I re-installed Redhat 6.0 on my 233MHZ machine.  The CDROM for this version is 
the one included in the book "RED HAT Linux Secrets" 3rd Edition.  There were no 
CD read errors, and the installation was completed in about 10 minutes with no 
problems.
Comment 5 Jeremy Katz 2002-03-25 19:02:08 EST
Was the 7.2 install using burned CDs?  Some, especially older CD-ROM drives,
don't seem to like burned media for various reasons
Comment 6 Fred R. Temple 2002-03-26 01:35:43 EST
The 7.2 CDROM is the first disk from a boxed set I purchased dir from RED HAT.
Comment 7 Michael Fulbright 2002-03-27 01:49:18 EST
The CD (or the CDROM drive) is definately causing the problems you are seeing.
You should contact Red Hat Customer Support to get a replacement disc.

Note You need to log in before you can comment on or make changes to this bug.