Bug 616248 - [abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by sig...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
(Show other bugs)
Version: 14
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1fe93878b7099e9cbaf13b414aa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 22:05 UTC by GoinEasy9
Modified: 2011-03-26 14:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 14:27:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.79 KB, text/plain)
2010-07-19 22:05 UTC, GoinEasy9
no flags Details

Description GoinEasy9 2010-07-19 22:05:20 UTC
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 1fe93878b7099e9cbaf13b414aa3ef60cd558122
kernel: 2.6.35-0.47.rc5.git2.fc14.i686.PAE
package: mutter-2.31.5-3.fc14
rating: 3
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279576236
uid: 500

comment
-----
System Info:
System:    Host Fedora14dw32 Kernel 2.6.35-0.47.rc5.git2.fc14.i686.PAE i686 (32 bit) Distro Fedora release 14 (Rawhide)
CPU:       Quad core AMD Phenom II X4 955 (SMP) cache 2048 KB flags (lm nx sse sse2 sse3 sse4a svm) bmips 25602.6 
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz
Graphics:  Card nVidia G92 [GeForce 9800 GT] Fedora 1.8999.5 Res: 1920x1080@60.0hz, 1920x1080@60.0hz 
           GLX Renderer Gallium 0.4 on NV92 GLX Version 2.1 Mesa 7.9-devel Direct Rendering Yes

Since abrt id not loading all the debuginfos automatically, I loaded up debuginfos for mutter.
"debuginfo-install mutter"

How to reproduce
-----
1. System-->Preferences-->Desktop Effects
2. Choose Gnome Shell
3. Window with choice to revert effects or keep effects does not appear, after a couple of minutes Desktop Effects window reappears and sets Effects back to Standard.

Comment 1 GoinEasy9 2010-07-19 22:05:23 UTC
Created attachment 433023 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:41:50 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Owen Taylor 2011-03-26 14:27:03 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.