Bug 616276 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton_r: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton...
Status: CLOSED DUPLICATE of bug 603236
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7c8c04c9e3628e0de949460bbe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 01:38 UTC by cyrushmh
Modified: 2010-07-20 20:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 20:06:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.51 KB, text/plain)
2010-07-20 01:38 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-07-20 01:38:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: ether_aton_r
executable: /usr/bin/nm-applet
global_uuid: f7c8c04c9e3628e0de949460bbe70564e2271af7
kernel: 2.6.33.6-147.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.记录
2.
3.

Comment 1 cyrushmh 2010-07-20 01:38:15 UTC
Created attachment 433042 [details]
File: backtrace

Comment 2 Dan Williams 2010-07-20 20:06:46 UTC

*** This bug has been marked as a duplicate of bug 603236 ***


Note You need to log in before you can comment on or make changes to this bug.