Bug 616313 - [libgnomecups] [ALL_LANG] Translation updates
Summary: [libgnomecups] [ALL_LANG] Translation updates
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libgnomecups   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Marek Kašík
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: RHELNAK, Translation
Depends On:
Blocks: 575750
TreeView+ depends on / blocked
 
Reported: 2010-07-20 06:50 UTC by Ankit Patel
Modified: 2010-11-10 21:02 UTC (History)
5 users (show)

Fixed In Version: libgnomecups-0.2.3-9.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Translation patch for libgnomecups for Red Hat Supported Languages (106.37 KB, patch)
2010-07-20 06:55 UTC, Ankit Patel
no flags Details | Diff

Description Ankit Patel 2010-07-20 06:50:12 UTC
Red Hat officially supports 22 languages, where translations is a major part.
So, translations quality and completeness is required for all Tier1 components
of RHEL6. libgnomecups is one of the localization Tier1 components that has to be
localized in Red Hat supported Languages. This bug is to provide translation
updates in terms of patches or tarball for libgnomecups for Red Hat supported
languages.

Comment 1 Ankit Patel 2010-07-20 06:55:46 UTC
Created attachment 433081 [details]
Translation patch for libgnomecups for Red Hat Supported Languages

Applying this patch should update Translations of Red Hat Supported Languages.

Comment 3 RHEL Product and Program Management 2010-07-20 07:17:42 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 Ankit Patel 2010-07-20 09:55:07 UTC
Since libgnomecups is one of the Localization Tier1 packages and translation deadline for RHEL6 is 11th August (Snapshot 11 freeze), hence to accommodate these translations into RHEL6 this particular bug has to be resolved by the mentioned due date.

Could somebody please raise "exception ?" and "blocker ?", just like other 100+ translation bugs tracked from 575750?

Thanks!
Ankit

Comment 7 Ankit Patel 2010-07-29 09:41:00 UTC
Verified with libgnomecups-0.2.3-9.el6, All Red Hat Supported Languages are 100% translated.

Comment 8 Ankit Patel 2010-08-04 12:58:43 UTC
FIXED.

TESTED and VERIFIED with libgnomecups-0.2.3-9.el6.

Thanks!
Ankit

Comment 9 releng-rhel@redhat.com 2010-11-10 21:02:45 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.