Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616319 - [ml_IN] 0D4D (unicode) Character is cut if it present at End of Word in Label
[ml_IN] 0D4D (unicode) Character is cut if it present at End of Word in Label
Status: CLOSED DUPLICATE of bug 555678
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: smc-fonts (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Pravin Satpute
QE Internationalization Bugs
: i18n, RHELNAK
Depends On:
Blocks: 576455
  Show dependency treegraph
 
Reported: 2010-07-20 03:12 EDT by A S Alam
Modified: 2013-07-02 21:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 00:45:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot with Yellow lines (275.51 KB, image/png)
2010-07-20 03:12 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-07-20 03:12:04 EDT
Created attachment 433085 [details]
Screenshot with Yellow lines

Description of problem:
0D4D (unicode) Character is cut if it present at End of Word in Label. It is effecting Many applications in Desktop (Malayalam). It appears in Text Editor, but in real-time, it is not appearing. 

Version-Release number of selected component (if applicable):
smc-meera-fonts-04.2-9.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. run gedit in malayalam (ml_IN)
2. type 0D4D, check cursor position
3. run ibus-preferences, check 2nd tab Text
  
Actual results:
Character is cut at last on Tab

Expected results:
it should complete

Additional info:
1) in gedit, paste 
--
പുറകോട്p  
്
--

Check "P" at 1st word, it is mixed with (്) Character
in 2nd row, position of cursor is in-between instead of End of Character

Effected application:
abrt-gui
system-config-firewall
sound-juicer
gnome-system-monitor
gpk-repo
ekiga

Screenshot attached with Yellow Lines
Comment 2 RHEL Product and Program Management 2010-07-20 03:37:53 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 A S Alam 2010-07-21 00:45:58 EDT

*** This bug has been marked as a duplicate of bug 555678 ***

Note You need to log in before you can comment on or make changes to this bug.