Bug 616348 - Palimpsest Disk Utility Manual is only a stub
Palimpsest Disk Utility Manual is only a stub
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-disk-utility (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Zeeshan Ali
Desktop QE
: RHELNAK
Depends On:
Blocks: 782183 840699
  Show dependency treegraph
 
Reported: 2010-07-20 04:39 EDT by George Hacker
Modified: 2016-09-19 21:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: 40
Clone Of:
Environment:
Last Closed: 2013-11-12 17:16:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Hacker 2010-07-20 04:39:21 EDT
Description of problem:
Documentation for this tool needs to be written. It appears the current documentation is only a stub.

Version-Release number of selected component (if applicable):
gnome-disk-utility-2.30.1-2.el6.x86_64

How reproducible:
Always.

Steps to Reproduce:
1.Launch System->Help->System->Palimpsest Disk Utility Manual
2.Browse links in the documentation
  
Actual results:
Very sparse documentation that includes two pages: the introduction is a single screenshot of the tool and the " Advanced Palimpsest Disk Utility" link is a single line of text that reads, "Palimpsest Disk Utility is a complex program, with many advanced features."

Expected results:
More complete documentation that explains how to use this tool. Since this is a graphical tool, it will most likely be used by non-Linux admins transitioning to Linux, so more complete documentation is needed.

Additional info:
This tool will be used extensively in an upcoming GLS course offering.  The target audience includes sys admins coming to Linux from a non-Unix environment.  Hopefully documentation will be in place before RHEL 6 GA when the new course is expected to be released.
Comment 2 RHEL Product and Program Management 2010-07-20 04:57:48 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 Suzanne Yeghiayan 2011-02-15 16:40:45 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 7 Suzanne Yeghiayan 2011-02-15 17:04:10 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 11 RHEL Product and Program Management 2012-07-10 02:04:21 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 12 RHEL Product and Program Management 2012-07-10 19:18:23 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 14 RHEL Product and Program Management 2013-10-13 21:18:35 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 15 Andrius Benokraitis 2013-11-12 17:16:10 EST
After thorough deliberation, this bugzilla is not planned on being addressed in the Red Hat Enterprise Linux 6 time frame.

Note You need to log in before you can comment on or make changes to this bug.