Bug 616369 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:363dd736e45a534da6d2c54c4c2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 09:29 UTC by Peter Green
Modified: 2010-11-09 14:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:01:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.97 KB, text/plain)
2010-07-20 09:29 UTC, Peter Green
no flags Details

Description Peter Green 2010-07-20 09:29:26 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Composing new message.
component: evolution
executable: /usr/bin/evolution
global_uuid: 363dd736e45a534da6d2c54c4c2dd9a4249b2433
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Composed new message
2. Typing into new message
3. Evolution crashed.

Comment 1 Peter Green 2010-07-20 09:29:29 UTC
Created attachment 433110 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:01:57 UTC

*** This bug has been marked as a duplicate of bug 624813 ***

Comment 3 Karel Klíč 2010-11-09 14:01:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.