Bug 616371 - [rhn-client-tools] Typo in user interface message
Summary: [rhn-client-tools] Typo in user interface message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Milan Zázrivec
QA Contact: Garik Khachikyan
URL:
Whiteboard:
Keywords: i18n, RHELNAK, Translation
Depends On:
Blocks: 576455
TreeView+ depends on / blocked
 
Reported: 2010-07-20 09:31 UTC by Runa Bhattacharjee
Modified: 2015-01-04 21:57 UTC (History)
6 users (show)

Fixed In Version: rhn-client-tools-1.0.0-28.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:30:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Runa Bhattacharjee 2010-07-20 09:31:05 UTC
Description of problem:

An unfinished sentence and mixed alphabet case in the following message would need attention:

Your system will be subscribed to %s \n
base software channel. You will not be\n
able to move this system to an earlier\n
(you will be able to move to a newer release.)\n
Are you sure you Would like to Continue?


Additional information:

1. Backend file from which the text was extracted into the .PO file for translation:

#: ../src/up2date_client/rhnreg_constants.py:381
#, python-format

2. The above message appears in the .POT file that has been prepared from the source in packageCVS and is used by translators.

Please do let me know in case further information is required to locate the text.

Thanks.

Comment 2 RHEL Product and Program Management 2010-07-20 09:57:45 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 Milan Zázrivec 2010-07-21 12:10:01 UTC
spacewalk.git master:
51010760b437370699735a653aaffeb892bce439
5f4a368e634f0094fa80c122c4680134290b0e96

Comment 5 Milan Zázrivec 2010-07-21 12:33:16 UTC
satellite.git CLIENT-RHEL-6:
6ad3ecec5f6254127d8c6f856878b2f3dc65d81e
cf260ca94ab1b6782ead506033fe40adbaf2ca5a

Comment 7 Garik Khachikyan 2010-07-30 12:50:04 UTC
# VERIFIED
The constant now looks like:
---
CONFIRM_OS_WARNING      = _("Your system will be subscribed to %s \n"
                            "base software channel. You will not be\n"
                            "able to move this system to an earlier release\n"
                            "(you will be able to move to a newer release).\n"
                            "Are you sure you would like to continue?")

Checked on the package:
---
rhn-client-tools-1.0.0-33.el6.noarch

Comment 9 releng-rhel@redhat.com 2010-11-10 21:30:20 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.