Bug 61638 - error while connecting to RHN
Summary: error while connecting to RHN
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 61655 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 14:32 UTC by Need Real Name
Modified: 2015-01-07 23:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-22 13:09:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-22 14:32:44 UTC
while doing "up2date -l", i received the following error:
fatal error while communication server, the error message was
$RHN/redhat-linux-i386-7.2/getPackageHeader/up2date-2.7.11-7.x.2.i386.hdr
Version-Release number of selected component (if applicable):


How Reproducible: all the time


Steps to Reproduce:
1. type "up2date -l"
2. or "up2date -u -i up2date"
3. and same error appear when tried to update certain packages.

Actual Results: see problem description above


Expected Results:


Additional Information:

Comment 1 Jay Turner 2002-03-22 19:24:20 UTC
*** Bug 61655 has been marked as a duplicate of this bug. ***

Comment 2 Need Real Name 2002-03-22 22:28:17 UTC
i think i've found the fix. the problem can be solved by upgrade
up2date the the newest version--up2date-gnome-2.7.11-7.x.1.
since the old up2date won't work, you can't simply do "up2date -u up2date",
you have to download the new up2date rpm and upgrade it by hand.
after you install the new up2date, it should work just fine.

Comment 3 Adrian Likins 2002-03-25 23:53:05 UTC
The 404 error message a temporary server error. It should be fixed now.

Comment 4 Matt Jamison 2003-05-22 13:09:42 UTC
fixed. resolving bug.


Note You need to log in before you can comment on or make changes to this bug.