Bug 616440 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 612329
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:6964fa3f9155e2bf370798d128a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 09:19 EDT by Peter von Weisz
Modified: 2010-11-09 09:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:41:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.56 KB, text/plain)
2010-07-20 09:20 EDT, Peter von Weisz
no flags Details

  None (edit)
Description Peter von Weisz 2010-07-20 09:19:57 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Started Firefox...
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 6964fa3f9155e2bf370798d128a1a79071d84906
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: ?
Comment 1 Peter von Weisz 2010-07-20 09:20:01 EDT
Created attachment 433157 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:41:44 EST

*** This bug has been marked as a duplicate of bug 612329 ***
Comment 3 Karel Klíč 2010-11-09 09:41:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612329.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.