Bug 616460 - RHEL 6: aer 0000:00:07.0:pcie02: AER service couldn't init device: _OSC failed
RHEL 6: aer 0000:00:07.0:pcie02: AER service couldn't init device: _OSC failed
Status: CLOSED DUPLICATE of bug 615355
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: John Feeney
Red Hat Kernel QE team
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 10:16 EDT by PaulB
Modified: 2013-01-10 02:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 11:42:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PaulB 2010-07-20 10:16:53 EDT
Description of problem:
 RHEL6 install getting failure messages on boot.
 aer 0000:00:07.0:pcie02: AER service couldn't init device: _OSC failed

Version-Release number of selected component (if applicable):
 2.6.32-44.el6.i686 

How reproducible:
 Always

Steps to Reproduce:
 1.Install system i386 2.6.32-44.el6.i686 and boot kernel.
  
Actual results:
 aer 0000:00:07.0:pcie02: AER service couldn't init device: _OSC failed

Expected results:
 Failure messages should not be displayed during a normal system boot.

Additional info: 
 Job#166794
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166794
 i386 - 2.6.32-44.el6.i686
 /distribution/install
 Recipe-428033
    Test - /distribution/install/Sysinfo - PASS
     http://rhts.redhat.com/testlogs/2010/07/166794/428033/3502817/boot.messages
<-SNIP->
aer 0000:00:07.0:pcie02: AER service couldn't init device: _OSC failed
aer 0000:40:03.0:pcie02: AER service couldn't init device: no _OSC support
aer 0000:40:07.0:pcie02: AER service couldn't init device: no _OSC support
aer 0000:40:09.0:pcie02: AER service couldn't init device: no _OSC support
<-SNIP->

Best,
-pbunyan
Comment 2 RHEL Product and Program Management 2010-07-20 10:37:41 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Matthew Garrett 2010-07-20 11:42:36 EDT

*** This bug has been marked as a duplicate of bug 615355 ***

Note You need to log in before you can comment on or make changes to this bug.