Bug 616485 - svnkit is missing maven depmap
Summary: svnkit is missing maven depmap
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: svnkit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Robert Marcano
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 15:05 UTC by Stanislav Ochotnicky
Modified: 2010-07-21 09:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 09:29:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch to spec file (1.99 KB, patch)
2010-07-20 15:31 UTC, Stanislav Ochotnicky
no flags Details | Diff

Description Stanislav Ochotnicky 2010-07-20 15:05:09 UTC
svnkit doesn't call add_to_maven_depmap within spec file and because of this maven builds have to use custom depmaps. This means several packages duplicate work. Please provide correct maven depmap

Comment 1 Stanislav Ochotnicky 2010-07-20 15:31:28 UTC
Created attachment 433194 [details]
Proposed patch to spec file

I am attaching proposed patch. svnkit-pom.xml can be found here for example:
http://repo1.maven.org/maven2/org/tmatesoft/svnkit/svnkit/1.3.3/svnkit-1.3.3.pom

Comment 2 Alexander Kurtakov 2010-07-21 09:29:49 UTC
Thanks for the patch.
Modified one applied.
http://koji.fedoraproject.org/koji/buildinfo?buildID=184814


Note You need to log in before you can comment on or make changes to this bug.