Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 616561 - Missing file for winsdk builds - qpid_icon.ico
Missing file for winsdk builds - qpid_icon.ico
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-sdk (Show other bugs)
beta
All Windows
low Severity high
: 1.3
: ---
Assigned To: messaging-bugs
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 15:24 EDT by Chuck Rolke
Modified: 2011-08-12 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-15 11:59:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Rolke 2010-07-20 15:24:58 EDT
The winsdk build fails because an icon file is missing.

The file is absent from source tarball qpid-cpp-mrg-0.7.946106-7.el5

The file was added to qpid trunk by tross on July 8, 
URL: http://svn.apache.org/viewvc?rev=961962&view=rev

The other files from r961962 are present, only the icon is missing.
Comment 1 Gordon Sim 2010-07-21 04:22:34 EDT
That commit was also pulled into the release branch in git: http://mrg1.lab.bos.redhat.com/git/?p=qpid.git;a=tree;f=qpid/cpp/src/windows/resources;h=fcaf758344b95e82becbf384cc566fbba51f3ee9;hb=mrg_1.3.x

I suspect the issue is that it is a binary file being added via a patch. We may need to come up with a special way of handling that...
Comment 2 Chuck Rolke 2010-07-23 10:11:36 EDT
This issue is resolved. Source kit 0.7.946106-9 has the file.

Note You need to log in before you can comment on or make changes to this bug.