Bug 616565 - [abrt] crash in gthumb-2.11.3-1.fc13: scale_line: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: scale_line: Process /usr/bin/gthumb was...
Status: CLOSED DUPLICATE of bug 607098
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:61aab6d6203521a8f3f0fc59162...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 15:29 EDT by paduparchy
Modified: 2010-08-02 18:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:26:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.38 KB, text/plain)
2010-07-20 15:29 EDT, paduparchy
no flags Details

  None (edit)
Description paduparchy 2010-07-20 15:29:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/paduparchy/Desktop/100523 - Descente Ard\xc3\xa8che avec Patrick/IMG_5452.JPG'
component: gthumb
crash_function: scale_line
executable: /usr/bin/gthumb
global_uuid: 61aab6d6203521a8f3f0fc59162c4a68cd68e31d
kernel: 2.6.33.6-147.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. select 12 photos
2. use tools : rezize image
3. 1600*1200 overwrite all
Comment 1 paduparchy 2010-07-20 15:29:05 EDT
Created attachment 433249 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-08-02 18:26:10 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 607098 ***

Note You need to log in before you can comment on or make changes to this bug.