Bug 61663 - 'cervisia' link in konqueror is broken
'cervisia' link in konqueror is broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 13:50 EST by Ben Levenson
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 13:50:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-03-22 13:50:28 EST
Description of Problem:
The following error occurs while trying to launch cervisia from konqueror:
  There was an error loading the module Cervisia.
  The diagnostics is:
   /usr/lib/libcervisia.so.1: undefined symbol:
   stateChanged__13KXMLGUIClientRC7QString
           
Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020314.4
cervisia-3.0.0-1.cvs20020306.1

How Reproducible:
100%

Steps to Reproduce:
1. open konqueror
2. click on home icon
3. click on Cervisia icon
Comment 1 Bernhard Rosenkraenzer 2002-03-25 09:34:52 EST
That's because cervisia was compiled against an older and not binary compatible version of 
kdelibs. A simple rebuild fixes it. 

Note You need to log in before you can comment on or make changes to this bug.