Bug 616632 - Remove libgail-gnome dependency from fedora rawhide control-center packages
Summary: Remove libgail-gnome dependency from fedora rawhide control-center packages
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 02:42 UTC by Javier Jardón
Modified: 2010-07-21 15:28 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-21 15:28:34 UTC


Attachments (Terms of Use)

Description Javier Jardón 2010-07-21 02:42:53 UTC
Description of problem:

control-center doesnt depend on  libgail-gnome anymore. Also, libgail-gnome is a deprecated GNOME module.

Version-Release number of selected component (if applicable):
2.31.5-1.fc14



Expected results:

Remove libgail-gnome dependency

Comment 1 Bastien Nocera 2010-07-21 15:28:34 UTC
Fixed in control-center-2.31.5-2.fc14


Note You need to log in before you can comment on or make changes to this bug.