Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616654 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 617611
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d9876762da90cb2a7c9688d5e47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 00:18 EDT by foo.hazard
Modified: 2010-11-08 13:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:09:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (153.81 KB, text/plain)
2010-07-21 00:18 EDT, foo.hazard
no flags Details

  None (edit)
Description foo.hazard 2010-07-21 00:18:23 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale es-MX
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: d9876762da90cb2a7c9688d5e47a2248f289fb92
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Bookmark page.
2. Click bookmark icon again.
3. Firefox crashed
Comment 1 foo.hazard 2010-07-21 00:18:33 EDT
Created attachment 433290 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:09:52 EST

*** This bug has been marked as a duplicate of bug 617611 ***
Comment 3 Karel Klíč 2010-11-08 13:09:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617611.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.