Bug 61668 - nedit.desktop under wrong group
nedit.desktop under wrong group
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nedit (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 14:45 EST by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 17:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-22 14:45:49 EST
nedit has the kde file /etc/X11/applnk/Applications/nedit.desktop.  This should
be moved/changed to put nedit in the Editors group (either under /etc/X11/applnk
or /usr/share/applnk
Comment 1 Gerald Teschl 2002-03-22 15:53:16 EST
I already opened this issue some time ago. The problem is that
/etc/X11/applnk is shared by both gnome and kde and there is no
Editors section in kde.
Comment 2 Gerald Teschl 2002-03-22 15:54:15 EST
I meant, there is no Editors section in GNOME.

Probaly one should add one....
Comment 3 Gene Czarcinski 2002-03-22 17:12:00 EST
It may be fine for gnome but it makes kde kind of strange.
Comment 4 Karsten Hopp 2002-08-01 06:49:46 EDT
Lacking a better category, nedit is now in the Development menu

Note You need to log in before you can comment on or make changes to this bug.