Bug 616758 - [abrt] crash in deluge-1.2.3-2.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in deluge-1.2.3-2.fc13: raise: Process /usr/bin/python was kille...
Status: CLOSED DUPLICATE of bug 643591
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85c6c9576a583031a5e4536dfd3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 11:16 UTC by Gurvan
Modified: 2010-11-09 13:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:57:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.37 KB, text/plain)
2010-07-21 11:16 UTC, Gurvan
no flags Details

Description Gurvan 2010-07-21 11:16:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluge-gtk
component: deluge
crash_function: raise
executable: /usr/bin/python
global_uuid: 85c6c9576a583031a5e4536dfd3bcd265a2de94a
kernel: 2.6.33.5-124.fc13.x86_64
package: deluge-1.2.3-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Gurvan 2010-07-21 11:16:16 UTC
Created attachment 433387 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:57:20 UTC

*** This bug has been marked as a duplicate of bug 643591 ***

Comment 3 Karel Klíč 2010-11-09 13:57:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #643591.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.