Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616778 - amsn freezes while loggin in
amsn freezes while loggin in
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: amsn (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 08:13 EDT by Riku Seppala
Modified: 2010-08-26 06:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 14:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riku Seppala 2010-07-21 08:13:36 EDT
Description of problem:
amsn freezes while loggin in

Version-Release number of selected component (if applicable):


How reproducible:
often

Steps to Reproduce:
1. try to sign in
2.
3.
  
Actual results:
freeze

Expected results:


Additional info:
started amsn from konsole:
(process:2445): GLib-GObject-WARNING **: IA__g_object_set_valist: construct property "main-context" for object `GUPnPSimpleIgdThread' can't be set after construction
Comment 1 Sander Hoentjen 2010-08-19 01:49:24 EDT
hmm, do you still have the problem? What version of gupnp-igd are you using?
Can you try the svn version of amsn to see if that helps?
Comment 2 Riku Seppala 2010-08-19 13:16:19 EDT
I haven't been using amsn for awhile, now I tested 0.98.3 and latest devel snapshot (aug 19) and both worked fine. 

gupnp-igd-0.1.6-1.fc13.x86_64


...actually, I've been using official msn messenger on virtual windows machine, works great and I don't have to worry if Microsoft does something that breaks amsn...
Comment 3 Sander Hoentjen 2010-08-20 14:53:52 EDT
Thanks for testing. I will close the bug now.
Comment 4 Didier G 2010-08-26 06:26:33 EDT
I have same problem since amsn-0.98.3-1 ans it still occurs with amsn-0.98.3-2 on both i686 and x64.

Message is :

$ amsn
Resizing icon to 22 x 22

(<unknown>:5999): GLib-GObject-WARNING **: IA__g_object_set_valist: construct property "main-context" for object `GUPnPSimpleIgdThread' can't be set after construction

When aMSN freeze, only solution is to terminate wish process.

Note You need to log in before you can comment on or make changes to this bug.