Bug 616825 - Regression testing of fence_rsb
Summary: Regression testing of fence_rsb
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Gary Smith
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: OtherQA, TestOnly
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 13:42 UTC by Perry Myers
Modified: 2010-11-15 13:57 UTC (History)
3 users (show)

Fixed In Version: fence-agents-3.0.12-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 13:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Perry Myers 2010-07-21 13:42:46 UTC
Description of problem:
Since we don't have rsb hardware easily accessible to the Cluster QE team and Fujitsu is willing to help do testing of this fence agent for us, this bug is a TestOnly bug just to track their testing of the fence agent.

Comment 3 releng-rhel@redhat.com 2010-11-15 13:57:37 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.