Bug 61683 - city times disappear behind panel as you move north
Summary: city times disappear behind panel as you move north
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdetoys (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 61685 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 21:29 UTC by Ben Levenson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-03 22:36:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2002-03-22 21:29:09 UTC
Description of Problem:
the city times for everything north of the equator are masked behind the
panel. 

Version-Release number of selected component (if applicable):
kdetoys-3.0.0-0.cvs20020307.1

How Reproducible:
100%

Steps to Reproduce:
1. launch world wide watch
2. show cities
3. mouse over some of the northern cities

Comment 1 Ngo Than 2002-03-24 19:38:46 UTC
*** Bug 61685 has been marked as a duplicate of this bug. ***

Comment 2 Ngo Than 2003-03-03 22:36:10 UTC
it's fixed in 3.0.5a, which will be released as errata soon


Note You need to log in before you can comment on or make changes to this bug.