Bug 616862 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 632840
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:6987372e4df220fe83a64d12b72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 11:08 EDT by citrusss
Modified: 2010-11-09 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:36:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.21 KB, text/plain)
2010-07-21 11:08 EDT, citrusss
no flags Details

  None (edit)
Description citrusss 2010-07-21 11:08:27 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem 2010-05-26_Andzej_Zydron.wmv
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 6987372e4df220fe83a64d12b72c337aa42cfd3d
kernel: 2.6.33.6-147.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run totem some.avi
2. totem crashed
Comment 1 citrusss 2010-07-21 11:08:30 EDT
Created attachment 433443 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:36:31 EST

*** This bug has been marked as a duplicate of bug 632840 ***
Comment 3 Karel Klíč 2010-11-09 11:36:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632840.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.