Bug 616866 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 598216
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c88f8b6aa80d59506b1d1f59b6d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 15:20 UTC by Fabien Archambault
Modified: 2010-11-09 15:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:40:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.80 KB, text/plain)
2010-07-21 15:20 UTC, Fabien Archambault
no flags Details

Description Fabien Archambault 2010-07-21 15:20:03 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: c88f8b6aa80d59506b1d1f59b6de3c358da9f277
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 3
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. I do not know I closed texworks

Comment 1 Fabien Archambault 2010-07-21 15:20:05 UTC
Created attachment 433445 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:40:55 UTC

*** This bug has been marked as a duplicate of bug 598216 ***

Comment 3 Karel Klíč 2010-11-09 15:40:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598216.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.