This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 616913 - [abrt] crash in evolution-2.30.2-1.fc13: remove_queued_alarm: Process /usr/libexec/evolution/2.30/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: remove_queued_alarm: Process /usr/li...
Status: CLOSED DUPLICATE of bug 634603
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:28d04404fa6c461a858035833a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 13:50 EDT by don_dietz
Modified: 2010-11-09 10:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:54:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.99 KB, text/plain)
2010-07-21 13:50 EDT, don_dietz
no flags Details

  None (edit)
Description don_dietz 2010-07-21 13:50:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.30/evolution-alarm-notify
component: evolution
crash_function: remove_queued_alarm
executable: /usr/libexec/evolution/2.30/evolution-alarm-notify
global_uuid: 28d04404fa6c461a858035833a4938e634f356cc
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/evolution/2.30/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 don_dietz 2010-07-21 13:50:44 EDT
Created attachment 433469 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:54:01 EST

*** This bug has been marked as a duplicate of bug 634603 ***
Comment 3 Karel Klíč 2010-11-09 10:54:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634603.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.