Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616941 - [abrt] crash in firefox-3.6.4-1.fc13: raise: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: raise: Process /usr/lib64/firefox-3.6/f...
Status: CLOSED DUPLICATE of bug 639326
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:86b5f72b22475f45368eb878edb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 15:26 EDT by Marc Heckmann
Modified: 2010-11-08 12:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:28:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.09 KB, text/plain)
2010-07-21 15:26 EDT, Marc Heckmann
no flags Details

  None (edit)
Description Marc Heckmann 2010-07-21 15:26:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: I'll I did was open my JungleDisk account backups report page. After browsing for a minute or so, Firefox crashed.
component: firefox
crash_function: raise
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 86b5f72b22475f45368eb878edb0b8215247ae43
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Marc Heckmann 2010-07-21 15:26:54 EDT
Created attachment 433481 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:28:47 EST

*** This bug has been marked as a duplicate of bug 639326 ***
Comment 3 Karel Klíč 2010-11-08 12:28:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #639326.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.