Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617023 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 615487
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:4895ae219cfb67d1fef8c9d0a36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 18:53 EDT by dobs
Modified: 2010-11-08 14:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:03:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.14 KB, text/plain)
2010-07-21 18:53 EDT, dobs
no flags Details

  None (edit)
Description dobs 2010-07-21 18:53:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 4895ae219cfb67d1fef8c9d0a36cada5c7530698
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dobs 2010-07-21 18:53:45 EDT
Created attachment 433536 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:03:28 EST

*** This bug has been marked as a duplicate of bug 615487 ***
Comment 3 Karel Klíč 2010-11-08 14:03:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615487.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.