Bug 61703 - i18n is incomplete
i18n is incomplete
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kcontrol (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-23 03:17 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 03:17:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-03-23 03:17:32 EST
Even though I'm set for en_US, I'm still getting British spellings in kcontrol.

For example, the Login Manager Background screen uses "Centred" instead of the
(correct ;-) "Centered"
Comment 1 Bernhard Rosenkraenzer 2002-04-05 04:30:04 EST
I've fixed this in CVS; won't fix it in the RPMs because it would break
translations.

Note You need to log in before you can comment on or make changes to this bug.