Bug 617095 - [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 607525
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cbf5356ca47cf3e24ce49d46751...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 07:32 UTC by Pawel Borkowski
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 20:08:00 UTC


Attachments (Terms of Use)
File: backtrace (10.25 KB, text/plain)
2010-07-22 07:32 UTC, Pawel Borkowski
no flags Details

Description Pawel Borkowski 2010-07-22 07:32:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: cbf5356ca47cf3e24ce49d46751f5fc90a305364
kernel: 2.6.33.6-147.fc13.i686
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Pawel Borkowski 2010-07-22 07:32:40 UTC
Created attachment 433615 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:08:00 UTC

*** This bug has been marked as a duplicate of bug 607525 ***

Comment 3 Karel Klíč 2010-11-08 20:08:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607525.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.